PadShop pro not seen in Cubase HELP Please!

A while ago i purchased PadShop Pro, i upgraded from regular cuz i have Cubase 6.5
I installed it activated e tc…now i went onto my other StartUp System and in there
its only Padshop, i can’t find the installer…what do i do please help?
I have 2 Systems on the same Computer, i use one of them more then the other,
the one i always use, i had PadshopPro, ElecDrums, HypnoticDance and DarkPlanet.
I also installed those on the other System. Now, the other System in Licenser has
all of the Licenses but only ElecDrums shows up in Cubase, PadShop is regular, not pro.
Now, in the other system, has all 3 Licenses except PadShop Pro but still, only ElecDrums
shows in Cubase…nothing else, i updated the eLicenser, i did the maintenance but nothing.
What do i do?
And yes, my HalionSonic SE is 1.6 updated. Does it have to do anything with updating to
Cubase 6.5.3 today? On both Systems.
If you go to MediaBay, the content of Dark Planet
and the others is all there, you sellect a Sound open it and when you open Halion to edit the Sounds
Dark Planet Edit Page and logo is there and everything but if you go thru HalionSonic Browser it doesnt
show up there, and i know they used to show like separate libraries in there, now even the factory presets
are not under the Browser, at least not all of them.

Hi there,

please send an email with detailed information to the Steinberg support.

Please use the support form on your MySteinberg account.



Thanks Marcus, i already did.

Hi, I have the same problem, I suppose u have the solution? :sunglasses:

Thanks for reply!


I got it! :smiley:

I am having the same problem. Also, I don’t seem to know how to activate padshop or the extra patches
Please help!

I have the same problem… I bought PadShop Pro a couple months ago, and loaded it onto my laptop. The laptop was the only computer I had… Now, a couple weeks ago I finally bought a desktop that is now dedicated only to audio production. Wouldn’t you know it, I loaded all my various audio programs and plugins, and now, when I run Cubase 6.5, only Padshop shows up… no Padshop Pro. I tried playing with the MySteinberg deal where I have to put the Soft e-Licenser number in then my old activation code; but once I click on, “Request New Activation Code” an error comes up telling me something about, my soft e-license number has been transferred to a usb-license and nothing can be done… or something. I dont understand, when I open the E-License control panel on my new desktop, Padshop Pro is in there with everything else, but for some reason, Cubase 6.5 wont recognize it??

P.S. I notice other people have the same issue, and just as I’m making a request, I cant understand why the solution is not being posted for everyone else to see…

Installed the last patch for Padshop?

What does that mean?

I do not understand the Support Request Form… cuz I’m having the same problem as the person you have responded to… Padshop Pro Extension is not recognized by Cubase 6.5 in the new computer I bought.

As far as the Support Request Form, I assume I should choose “Post-purchase support” under “Date of SUpport Comment Section”, and “Info or SUpport” subheading. As soon as a choose that, it asks me model numbers, and dealer. And there is an asterisk, so you have to put something there. What do I put here? I bought Padshop Pro Extension on Steinbergs website. I need to have this problem fixed but the avenue to follow in order to do this seems obscure and overtly difficult.
I appreciate your response

Check it out, so heres what I did… At the top of this forum (at the time of this post), Marcus posted some trial versions of Padshop Pro and Retrologue. So, I just downloaded that (Padshop Pro). Nothing new showed up in my eLicense device, since Padshop Pro Extension was already on it. It now works and shows up in Cubase… I just hope it still works after the 30-day trial period runs out. I’ll cross my fingers.

By the way, I have a Dell XPS 8500, i7-3770 3.4 Ghz, 12Gb DDR3 RAM, Windows 7.

I’m going to assume that the lack of replies is an indirect recognition that my solution will be successful?

Did you download and install the latest update for Padshop from Steinberg support?

This should take care of your problem, as long as you have your eLicense for Padshop Pro.

I have version

The update is 1.1

So I’m good on that.