Page 1 should not have a flow


I need page 2 to be the first page, page 1 to be either blank or graphics or anything but a flow. That’s because I have only two hands, and I cannot turn a page while playing my guitar. (All remaining pages are one-page-only, so no problem there.)

You can add a blank page in engrave mode.

on the right side, right-click in the “Pages”-field → “Insert Page”.

Or you can use Layout options >page setup >page number and start on page 2. No need to “have a page 1”

1 Like