Pan Automation on 2 tracks

Is it possible to automate the pan simultaneously on two (or more) tracks? I can only get it to work on one at a time.

Here’s what I do :
I set up two Instrument tracks. In the Input/Output Channel List I select the Automation. I select Standard Panner - Pan Left-Right on Track 1 and Standard Panner - Pan Left-Right2 on Track 2.

I then write the required automation on the tracks (different pans for each track) and record some bars. However, on playback, Track 1 is automated correctly but there is no automation on Track 2. I can hear the automation of Track 1 and see it in the mixer but no movement for Track 2.

One other point - strangely, even though the Mixer shows the automation that is actually happening (panning on Track 1 and no panning on Track 2) the Track List window pan values read as though both tracks are being automated. In other words the panel in the track list for Track 1 reads correctly - showing the pan values changing as the track is being automated. The panel in the track list for Track 2 also changes value as per the automation but as mentioned the actual pan is not changing. The mixer correctly shows Track 1 changing and it shows Track 2 not changing.

Any views?


How do you send the Automation data? Do you use any hardware? What hardware? What remote device do you use in Cubase (Generic Remote, Quick Controls, Mackie Control, EuCon…)?

In any case, once the automation is recorded, you can always:

  1. Right-click to the selected Automation track
  2. Select All Events.
  3. Press L Key Command (Locate Selection Start).
  4. Copy.
  5. Select the new automation track.
  6. Paste.

Hi Martin, thanks for the reply. I use a CC121, but I am not talking about sending automation, I am talking about writing a pan automation into the track, i.e. writing an automation curve. I understand what you have said, but I want different pan automations on different tracks. i.e Track 1 slowly pans left to right, whilst Track 2 pans right to left. Therefore I need to write 2 different automations onto the two tracks but it seems it only accepts the automation that is written on one track.


By “send” I ment send from the HW to Cubase.

Yes, of course you can have 2 and much more automations. Once the Write is finished on Track 1, disable W and keep R enabled. Select track 2, enable W and start writing.

That’s solved it! I guess I was leaving the Write enabled on the first track and that affects others. Many thanks Martin, much appreciated.