Pan missing- HELP!

As you see on the attached pictures, my Pan is missing the visual bar that is quickly showing the position of the panorama. This bar appears only if I disable the pan - see the picture.
HELP, please.
pan 1.PNG
pan 2.PNG
pan 3.PNG


Could you try in Cubase Safe Start Mode, please?

Do you mean - windows safe mode? I’m not sure that I know how to start cubase in safe start mode.


No, I mean Cubase Safe Start Mode.


I tried to open is Safe Start Mode. Unfortunately - no changes. There is still no Pan visual designation… See attached pictures.


Then I would guess it’s a graphical card issue. Make sure you have the latest driver installed, please. If you have a dedicated graphical card, could you also try a built-in graphical card (if there is any), please?

I got it! Steinberg support! - Thank you for your help.
I had to go to C: \ users \ name \ AppData \ Roaming \ Steinberg \ Preferences and delete all previous versions of Cubase, including the existing 10 version. After that - restart the computer and open Cubase. It will take a longer time since it is scanning everything for the “first” time. After that - everything works as normal.

Martin - Thank you for your help as well.


OK, it means, it was somewhere in the preferences, but it was already in older Cubase preferences and Cubase 10 overtook the preferences (with the mistake).

Good to know, thanks.