Panning is not working

Hi guys

I am running Cubase 6 but I think this isn’t really different on all other versions…

Using a stereo or a mono track I am unable to pan the sound.
What I wanna do is using a sound (in my case a police sirene) and panning it from on side to the other. like it’s driving from point a to point b.
Should be an easy task to do -> Standard panner and left to right, right? I tried it with a total empty project. The track is going to a stereo out. No plugins - completely empty except the track with the sirene. :astonished:

Even if I pan it completely on side on the track setup (not the read / write method for the standard panner) nothing happened. :open_mouth:

In my total desperation I took the stereo sound and converted it to a mono sound just to give it a try. But no effect…

Do you have any idea what I’m doing wrong?
I did exactly the same thing on another project and it worked totally fine. I can’t see any difference to the one I’m just doing… :question: :question: :question: :question:

Thanks

Thought…

Wondering if you enabled “Bypass Panner”? It is enabled with the button to the left that appears when hovering over the panner area.

Regards :sunglasses:

Hi

Thanks for your reply! I did not even know about the bypass panner. But it’s not bypassed….

So that is not the reason.

It is even stranger now. I had a song which had panning in it. It was working properly. I have an export in MP3 with perfectly working panning.
Yesterday I did a little adjustment on the song. Did not touch the panning tough. Only increased the volume of one track and exported it again.
Listening on the headphones I noticed the panning is completely gone…. Is there a «global» setup for the panning which I missed?

I also noticed I put the post in the wrong forum. It should be in Cubase older versions (Cubase 6). Can I move this one?

Thanks