Panning issue

It’s not basically a double mono file…it is absolute 100% mono.
Double mono must have 2 channels. A file created as Prock describes has one channel only.

If you like, a stereo file containing two mono channels. A right channel and a left channel. It does have two channels as seen on the audio clip. I agree that double mono would have two separate tracks.

Sorry but that’s exactly the opposite of what it is.

It is a mono file containing 1 channel
There is no left and right as it’s 1 channel
It definitely does not have 2 channels as shown on the audio clip

Most people dont get the “Mono Input bus” part.

Thank you for the explanation. I feel an idiot here, as I have just created a part as you described. A mono clip is indeed the result. Weird as it is to say that when I use the mono input bus I always use it into a mono track. I have a Kemper Profiling Amp and for a guitar track in stereo I either run a mono or stereo feed with a stereo input bus with two channels out of the Kemper.

Does the resulting track take up the same space or size as a stereo track? Presumably if you can process with stereo efx insert there must be a left and right channel for the efx to work properly. It wouldn’t be mono in stereo out? Or would it?

Man… wish we could continue this conversation here…

I was trying to figure out why would I EVER want to record a mono audio bus to a mono audio track.

Btw… files recorded from a mono bus to a mono or stereo track are exactly the same size and a stereo track can be routed the same as a mono track if you see fit. The only difference I have been able to figure is that stereo inserts sound good when assigned to a stereo track and don’t when assigned to a mono. Try the quick test I list in the link to see and hear what I have noticed.

Regards. :sunglasses:

So, in response to your suggestion, I pressed F4 and in INPUTS under Bus Name I see first Stereo in 1 (with left, right under), then Mono in 1 (here there is a speaker symbol just before ‘Mono in 1’, and then Mono in 2 underneath that. Do you mean I should change that first bus to Mono in 1?

IOW should I simply type in Mono in 1 where it now says Stereo in 1? - the guitar is hooked up to 1 and in the inspector it says Mono in 1 as input

Hello,

it pretty much depends on which interface you use and what you need to connect to it.
It is possible to create as many input busses as you want, even connected to the same physical inputs (or not connected, ready to be assigned depending on the source), and switch between them depending on the needs.

In the attached image you find an example made on the UR44. It includes a Stereo In, named Synth (assigned to the two line inputs on the back, 5 and 6) and four Mono Inputs, assigned to the four Mic/Hi-Z (1 and 2) and Mic/Line inputs (3 and 4). When that amount of inputs is not needed, you can also use presets with your most used configurations (i.e. one mono input, two mono inputs, one stereo input, one stereo plus one mono and so on).

Note that in that example, the mono input ‘Guitar’ is used to feed both Guitar mono tracks and the Stereo Guitar track.

The issue with the sound panned left would occur if using a Stereo Input assigned to input 1 (L) and 2 (R) which feeds a stereo track, with the guitar connected to Input 1.

My needs are pretty simple. I basically want to create decent enough mp3s of my songs to give to friends and use as starting points with musicians, since right now I’m (enhanced by programs) doing everything. I had worked a little with a different DAW and recently got Cubase. In the other I simply recorded in Mono and then panned after in mixing, and it would pan. I looked at the image you sent and that seems likely more complex beyond my current needs. What’s the simplest set up so that I can record, preferably in mono and then pan it after, more importantly that it is recording through the full pan.

I am working with a simple focusrite, two input card. I use 1 for instruments, 2 for voice mike. In my mixing board
where in your image under routing you have Guitar
Stereo Out

I have Mono 1
Stereo Out

Similar for Vox, though input is Mono 2. I just checked and the voice track disappears if I pan to the right, while the guitar disappears if I pan left. I have generally left both in center, perhaps the guitar just a little panned, and so I never noticed the problem before.

And in mine the little red orange speaker symbol is beside the mono input, not the stereo one above it, if that matters.

Prock and Silhouette, thanks for responding. I went with the response I understood the best.

Hi, let’s make it simple, then.

You just need two mono inputs - delete every buss you have and just create two mono ins.
Rename them after the sources you connected for convenience.

You will end up with the inputs set as in the pic attached.

As discussed, the guitar mono in can be used to feed both mono and stereo tracks - I personally tend to use mono guitar tracks, due to using different IRs that I can pan wherever is needed like I would do with recording captured with mics.

OK. I went to VST Connections while not in a project. I then deleted the three buses: a stereo in and two monos. Then I added two mono buses: which it automatically assigned to inputs 1 and 2. I then opened a new project - a preset with guitar and vocal tracks and effects. And it worked. I recorded a couple of bars and on playback I could pan both ways. So far so good.

I then opened a project I was working on and the VST Connections field opened with the project and it showed the old format, with the stereo input first on the list. The really odd thing was, I tried recording guitar. I saw the event forming, but it had not visible guitar sound. I have seen this before but always if this happens the moment you stop recording, the event disappears, but this time it did not. It just remained there empty.

In any case, is there a way for me to make this work in current projects that are already started?

I thought I would try removing the buses and adding the two monos in this project - perhaps with old projects the computer leaves the old format - but I was asked/warned that this stereo bus was being used and did I really want to delete.

In case it matters I deleted the original buses (busses?) by right clicking on the bus in the VST Connections field.

EDIT…sorry i misunderstood, lets try again…You could try saving the vst connections setup and loading into the new project…then you may also need to confirm the correct input is set for each track.

Not an idiot at all…you just made a wrong assumption as I think I probably did just the same when I first saw this written down…sometimes it takes trying something yourself to make it clear.

Am heading over to read and join the convo now…I still have one reservation that stops me using all stereo tracks so interested to see if it’s been discussed.

how do you save the vst connections set up? And how do you load it? (if these are different processes) What I did now was simply delete, then create the new set up. And then simply closed the VST connect box/field. No save option, though this seemed to make it the default set up. Is that saving? I did that outside of any project. Then when I started a new project, it worked fine. The problem came up when I opened an ongoing project. Do you mean, for example, open an ongoing project, and in that redo the VST connections set up and then save it, for that project and any other ongoing one?

In the vst connections dialogue there is a little presets box up top if you press the + you can name and save an input configuration and then easily load it into any project. As you discovered the saved project also saves the connections config so the preset is the quick way to load it back…you will only need to do this once for each project as saving them will write the new config as it’s default.

Just realized that I probably presented not enough information. I do use non-audio tracks also - groove agent and VST synth. Perhaps that was what it meant when it said I was using stereo.

VST instruments would have no bearing on input configuration.
It only tells you it’s in use as it is currently selected as an input to a track or tracks in the project. Deleting this and leaving them with no input is not a problem, but as I said you may need to assign your new inputs to the tracks.

OK, I will see what I can do, troubleshoot new and ongoing tracks and see if I can manage it. If not, I’ll come back here.

So here’s the situation now:
I can start a new project, no problem. Audio tracks will be fully pannable.

I have gone to an ongoing project, used a preset with 2 mono buses, and now the already recorded audio tracks are pannable. Great. This means I can manage both old and new projects.

One issue, which I found a little odd.

In the ongoing project I opened a new track: audio, and this was not fully pannable, even though the project was running on that 2 track mono. I can get around this issue, but simply copying already existing audio tracks that are full pannable, but is there a reason I cannot make a new audio track that will record both left and right?

Thanks everyone, Everything is working fine!