Panning not working on Cubase Elements 10

Hi all!

Help! the panning function on the Audio Tracks Inspector is not working. I turn to the left or right and there is no panning. My track is recorded Mono but the output is stereo. This was never an issue before. I know my audio interface is connected correctly. I have iTunes installed in my computer and checked my left and right panning using my Scarlett interface with it. No problems there.

I am using Elements 10 and have updated the required updates using the Hub and download manager. Any idea on how to solve this would be greatly appreciated!

Thanks in advance.

Loren

Hi,

Is the panner enabled? Could you add a screenshot, please?

A35D5BBF-14EA-49CE-8EF6-5B86861D0D74.jpeg

Hi. Sent a screen shot. How can I tell if the panning is enabled or not and how do I enable please? Didn’t realize it could be disabled

Hi,

The panner seams to be enabled on your side. You can enable/disable it by using the controller, which appears when you hover over the left side of the panner.

Could you set the panner to the hard left, hit playback, wait until the signal is there and make another screenshot, please? Make from the MixConsole to see even the Stereo Out Channel settings, please?

666F9DA7-86D9-4235-A22E-A0699595452A.jpeg

Hi. On the audio section, I can see that the audio meters are showing left only audio when the pan is hard to the left.

Hi. On the audio section, I can see that the audio meters are showing left only audio when the pan is hard to the left.

Could you attach the screenshot from MixConsole to see the Stereo Out channel too, please?

Hi Martin,

Great news! The error was on my end. I had my DAW set up wrong. When we were doing the steps and I noticed the audio level meters panning correctly with Cubase’s Audio Track, I then checked my Scarlett Focuscrite interface and discovered through trial and error the correct setting. Cubase is now panning correctly and even sounds better! I want to thank you for walking me through these steps. I really appreciate the help!

Have a great day!

Loren

What is the setting because I have the same problem :grimacing: I would really appreciate it

1 Like

I also have this problem… how did you fix it? :slight_smile:

1 Like

Wow you solved your own problem and forgot to explain.umanity at its finest!

1 Like

Hi. Bedawan,

Sorry about that. It was a trial and error on the Scarlett interface and not a Cubase error. Oddly, I can’t understand why the error happened at all.

I wish I could explain it but I honestly at the the time, really didn’t know what I was doing but something I did at the time worked.

I do appreciate your posting. I wish I could be more helpful.

The best I can remember, it had something to do with the Scarlett Mix. My Scarlett Mix is the 18i8. Version 2.

In my case, the Cubase meter was showing left only working. I then for some reason, decided to try a different approach. Maybe the problem wasn’t Cubase?

I then went through each possible settings with my audio interface, a Scarlett and it’s computer interface, the Scarlett Mix. Finding the right buttons to push, output wise solved the problem.

The problem was never Cubase with me.

Wow. This was months ago, but starting to remember more now.

On the right side of the Scarlett Mix, the “full mix” level control was set to maybe mono and then I pressed a connect setting to connect two channels or something like that.

I believe the error stemmed from my misunderstanding of the Scarlett Mix interface display. All tracks seen from left to right are inputs. No outputs. The outputs are the interfaces below. So if it looks like a level meter, it’s an input. They will all go into the computer or in the case of the full mix level control, come from the computer, then back to the computer.

For others, if this doesn’t work, check your cables and connections. Possible things get yanked out. Give them all a gentle push in. Still doesn’t work, consider using another cable on the dead side or connecting the working side cable to the dead side output. Just to check it isn’t a failed cable.

I guess the lesson learned is that the error can come from so many places outside of Cubase. Mine was Scarlet Mix interface of my Scarlett 18i8.

Hope I was able to help a bit more. I didn’t realize my posting didn’t explain what I did to fix the problem. I also was not able to check my email regarding posting alerts here. Hence the long delay for response. Both my bad. I shall be more attentive.

I appreciate this being brought up. Thanks Bedawan and apologies to all.

Hi Ergmusic1, Jamescollymore,

So very sorry for the delayed response to this post. I made a post on how the problem was settled. Kindly check and hopefully it may help your problem if it is still not solved. Thank you.

Hi Ergmisic1, Bedawan, Jamescollymore,

If you have solved your problems, did you reach them through a similar process? The problem was outside Cubase and with your audio interface / interface control?

Thanks.
Loren

Yeah for me it was RME ufx+ settings in the software. I had switched to 3/4 for a while since i ordered an xlr replacement and had to use 3/4 since i only had trs to xlr cables to use and inputs 1/2 are xlr only.

I reinstalled tge software and started from scratch so dont really know what the actual problem was.

1 Like

Thanks Bedawan for the info! Yes, the almighty re-install sometimes is the best solution.

1 Like