Panning sends not working

I’ve got an acoustic guitar panned left L50. I want to pan a reverb effect (H-Reverb Mono) also L50 but it doesn’t work doing the following:

  • Edit Channel Settings > “Destinations” —> I can see the FX send but when I click on “Panning” this field is empty (grey with a red square)!
    Clicking on “Link Panners” does not change this. Neither does File > Preferences > VST > “Activate ‘Link Panners’ for New Tracks”.
    In either case I can clearly hear the effect is not following the panning movement of the acoustic guitar, it stays in the center.

What can I do to solve this?

Version: Cubase Pro 9.0.30 Build 266 (64 bit)

H-Reverb Mono on a Mono FX Track I suppose? Then where should there be a L or R on a one channel mono track?
To solve this, you obviously need a stereo FX track and FX.

Obviously…! Thanks man, I was clearly not thinking straight because of the flu. One more question, what would be the use of Mono versions of these Waves plugins (like H-Reverb and H-Delay)? In Cubase I recon they would have no practical use? (same goes for the Mono/Stereo versions)

If you want a mono Reverb, you can use the mono version of the Plugin. The Mono to Stereo versions have no real practical use in Cubase.

OK, I’ve read quite a lot about the subject the past days and did something listening tests in Cubase and I’m still concerned.

What I want is this: if I would have recorded two separate guitar parts and they are panned for instance L50 and R50 I want to use a single reverb plug-in on an FX track and use the sends to duck the reverb just behind each guitar, at exactly L50 and R50 in a dense mix. Now I could use the stereo version of the plugin and pan the sends in Channel settings > Sends > Panning for each guitar at the correct spatial position. However, the stereo reverb fans out across the entire spatial field…! If it’s panned L50 most of the effect can be heard at L50 but definitely not all. Maybe not surprising for a stereo effect but not a definitive solution for ducking the reverb exactly at the instrument’s spatial position.

So, an option would be to use the Mono version of the reverb plugin but this could only be panned L50 if I pan the FX track L50. I would have to use a separate FX track and plugin to get it R50 for the other guitar, which is not efficient (regarding CPU usage etc.). How can I send each acoustic guitar post-pan to a single bus that has the reverb on it? How do you commonly proceed in this case?

I actually just read https://www.steinberg.net/forums/viewtopic.php?t=109581 after typing the above message.
So, this just happens for any reverb effect? (i.e. the effect always fans out across the LR spectrum). Indeed, I tested it with H-Delay and in this case the send is panned 100% correctly. It’s not a bug in C9, I hope?

I don´t understand what exactly you mean by “use the sends to duck the reverb just behind each guitar”, but if you want the reverb from the L 50 guitar to be at “only” L 50 and the reverb of the R50 guitar to be at "only"R 50, you will need to use two mono reverbs FX tracks, with the Returns panned one R50 and the other L 50.