Panorama / Balance // Problem

Hallo liebe Experten,

habe ein Problem, bei dem ich nicht dachte, dass es ein Problem ist:

Vorgeschichte
Ich nehme Instrumente und Vocals mittels Cubasis auf dem IPad auf. Die Wavedateien sende ich dann per WLAN an den PC und in´s Cubase Elements 8, welches ich vor ein paar Tagen erworben habe. Hiermit mische und schneide ich, da es am PC und Mouse einfacher funktioniert als mit Wurstfingern per touch am iPad.

Mit PC nehme ich also rein nix auf. Dient nur zum Abspielen, Abhören und Mischen und dann schließlich zum Mastern.

Funktioniert soweit alles bis auf die Möglichkeit, in den einzelnen Spuren das Panorama / bzw Balance zu regeln. Zur Verdeutlichung

Bild 3
habe drei Monospuren angelegt und die Waves per drag & drop hineingezogen. Warum im Inspector StereoIn und Stereoausgang angezeigt wird… Naja.

Bild 1
Spur 2 und Spur 3 lege ich ganz nach links bzw ganz nach rechts.

Nun ist es so, dass bei beiden Spuren über die Monitore das Panning / Balance nicht greift. Ich höre also egal, wie die Regler stehen, immer auf beiden Monitoren das Ausgangssignal. Ist das sooooo schwer oder bin ich einfach zu blöd ?

In Cubasis drehe ich Regler ganz nach links, ich höre also die Spur links, drehe ich nach rechts, höre ich nur rechts.

Bild 2
Da ich dachte, die Boxen sind übel angeschlossen, drehe ich im Stereoout den Fader nach links, höre ich auch nur die Spur, die links geregelt ist. Also funktionieren die Monitore.

Bild 4 und Bild 5 sind die VST Einstellungen, mit denen ich recht wenig anfangen kann. War so eingestellt und läuft.
Jetzt die Frage:
Was muss ich tun, um Spuren, die ich rechts oder links gesetzt habe, auch rechts oder links zu hören ?

Beim Mixdown sind die Spuren übrigens verteilt auf rechts und links. Da ich aber nicht korrekt abhören kann, ist es reines Glücksspiel ob sich die Verteilung der Instrumente nach rechts oder links gut anhören.

Herzlichen Dank und einen schönen Gruß
Stefan
Bild 2.jpg
Bild 1.jpg
Bild 3.jpg

Bild 4 und 5 hast du nicht hochgeladen. Das kann ja eigentlich falsch verkabelt oder geroutet sein. Welches Audio Interface benutzt du denn am PC? Hast du Control Room aktiviert? Irgendwelche Send-Kanäle oder Gruppen-Kanäle im Einsatz?

Hui, das ging ja schnell.

Wie geschrieben, nehme ich mit Cubase nicht auf. Dies geschieht über das Focusrite iTrack Dock und Cubasis mit dem IPad.

Mit Cubase mixe und editiere ich nur.

Soundkarte ist Realtek, die im PC standardmäßig vorhanden ist.

Abspielen, Mixdown mit 17 Spuren funktioniert zumindest. Läuft ja auch alles bis auf das beschriebene Problem.

Sorry, konnte nur maximal 3 Bilder hochladen. Die beiden anderen sind nu hier
Bild 5.jpg
Bild 4.jpg

Dann vermute ich mal aus der Ferne, dass du die falschen Ausgänge an deiner Soundkarte für die Boxen erwischt hast. Die hat bestimmt 5.1 Ausgänge, oder? Eventuell auch in den Audio Einstellungen in der Windows Systemsteuerung auf Stereo Monitore umschalten.

Hallo Svengali,
vielen Dank für den Hinweis. Behebt aber nicht das Problem. In der Systemsteuerung ist Surround abgeschaltet, Ausgang auf Stereo gestellt. Wie ich ja auch geschrieben habe, funbktioniert “rechts/links” ja im Cubase out. Wenn ich den Fader links ausrichte, höre ich nur die auf links gestellten Signale der Spur. Stelle ich den Fader STEREO OUT nach rechts, höre ich nix mehr. Ist ja auch korrekt, da ja rechts nichts gepannt ist. LINKS/RECHTS funktioniert in der Stereosumme also. Nur eben in in den einzelnen Spuren nicht. Ist das denn soooooo schwer und kompliziert ??? In den einzelnen Tracks will ich das rechts hören, was rechts gepannt ist und das, was links gepannt ist. Nicht mehr und nicht weniger. Ich habe im Forum und im Internet leider nichts gefunden. Es geht ja um das Abhören. Im MIXDOWN werden die Tracks mit RECHTS/LINKS richtig abgebildet.

Schönen Gruß
Stefan

Aber die Spur “Vocals 1b” oben in deiner Abbildung ist doch auf rechts gepant und müsste somit auch im Masterkanal rechts zu hören sein. Also wenn alles richtig angeschlossen ist, muss es auch so funktionieren wie von dir beschrieben. Bist du absolut sicher, dass du die richtigen Ausgänge an deiner Soundkarte für deine Monitore verwendest?

Hab nix Anderes behauptet. Vocals 1b ist auf rechts gepannt. Im Masterkanal (Pan Stellung Center)ist aber diese Spur nicht nur rechts zu hören, sondern auch links, obwohl mit meinem(vielleicht berenztem) logischen Verständnis bei der Centerstellung und einem Panning nach rechts auch nur rechts das Signal kommen müsste. Stelle ich den Panner im Masterkanal ganz nach rechts, dann ist Vocals 1b rechts zu hören. Stelle ich den Panner im Masterkanal ganz nach links, dann ist nichts zu hören, also stumm. Soweit ja auch korrekt. Somit funktioniert rechts/links am Abhörmonitor und es ist nichts falsch angeschlossen. Soundkarte hat nur 3 Eingänge: Line In, Line out, Mic. Da kann ich nichts falsch machen, denke ich.

Panning im Masterkanal funktioniert als. Nur eben in den einzelnen Tracks / Spuren eben nicht. Ich will ja vorab hören, wenn ich Instrumente nach rechts oder links verteile.

Die Frage, die ich mir stelle: Muss man, um ein simples Pan/Balance wilde Einstellungen vornehmen mit irgendwelchem Routen auf irgendwelchen Bussen, etc. ???



Hab nix Anderes behauptet.

Doch hast du (siehe oben)! Tut mir leid ich kann dir nicht mehr folgen. Das scheint aus der ferne nicht lösbar zu sein…

Die Frage, die ich mir stelle: Muss man, um ein simples Pan/Balance wilde Einstellungen vornehmen mit irgendwelchem Routen auf irgendwelchen Bussen, etc. ???

Nein!

So, Problem ist gelöst. Habe Deinen Hinweis nach falschem Anschluß noch einmal verfolgt.
Das Kabel, welches von der Soundkarte in die Monitorboxen geht, hat Wackelkontakt. Das hat den Ausgang auf BEIDE Boxen verteilt.

Ist mir nicht aufgefallen, da ich das Master nicht mit den Monitorboxen kontrolliere, sondern auf 2 verschiedene Stereoanlagen mit HiFi Boxen.

Herzlichen Dank noch einmal für die Hilfe.

Schönen Gruß
Stefan