Paralyzed: Lost Halion and Cubase licences on dongle

When I bought Cubase 4, it came with Halion. Yesterday I downloaded Halion 3.x, thinking I just needed an update to the version of Halion I already had. This was done to enable my Logic 8 to use Halion, and it succeeded, for a while. Next time I ran Cubase, I was warned I had just 3 starts (±) left to use Halion. So maybe it was just a trial that I had downloaded. I ran the elicenser and all seemed well but then I’d get an error "Application Halion has caused the following error: eLicenser contains no valid license for this application.

Then I tried re-installing Cubase 4 (couldn’t find any info on UN-installing Cubase 4 first. That didn’t resolve the Halion problem, but it did remove my Cubase4 license and I can’t use my Cubase or Halion at all anymore, and I had such big plans for today…

Please advise!

I suspect that everything on your USB dongle is in fact fine, but you just need to re-install the latest eLicenser software.

Good idea. I played around with the eLicenser v.2.2.1.8 and entered my activation code but all that happened was I got a message saying: Currently, there is no license available which can be upgraded by your upgrade license.

Does this indicate I need direct support from Steinberg? Or are there other things I could try first?

You can (re-)download the latest eLicenser app here…
http://www.elicenser.net/en/latest_downloads.html

I’m coming back to life gradually. I removed Halion files from my laptop and tried running Cubase again. I can now use HalionOne, but not Halion, which still shows as a usable VST instrument (Cubase crashes if I select it). So, some progress.

I still can’t use Cubase SX3 which I still need in order to load in old arrangements from the 1990’s, and need to get Logic to work with either HalionOne or Halion 3 since Logic’s GM sounds are pretty limited.