Parameter automation with Elektron VSTs creates spikes / single events instead of continuous lanes

Hi Folks,
first, to leave no questions, a few words about the setup I’m running:

I’ve connected Digitone and Digtakt via Overbridge to Cubase Pro 10 running within Win 10/64. All hardware and software got the latest updates.

All is running fine so far but, the other day today I was using parameter automation the first time and the results left me helpless. Please refer to the picture - it’s quite self explaining, I think.
I can’t suspect Cubase of causing the Problem by it’s own, since automation is working flawlessly with any other pluging I’m using. Never seen this before Overbridge came into play.

There seems to be no setting, whether within the Elektrons nor in Cubase, that provided a solution to this. Also I searched this forum but, no results so far. Any help would be highly appreciated!


Sorry, what kind of track is it? Audio track? Or MIDI/Instrument Track?

Hi Martin,

these are instrument tracks running Digitone and Digitakt as Rack instruments. As I realized recently, these are the only Rack instruments in my setup. All the other ones, which I mentioned to be fine with the automation, are Track instruments. I have to use the Elektrons as Rack instruments (at least as far as I know) to have access to the individual track outputs they provide.

I believe that’s a bug in the plugin and you should report this to Elektron, not Steinberg.

No, you do not have to use them as rack instruments to access the track outputs. You can now do that with instrument tracks.


You can use multi-out for the instrument tracks too. See the Activate Outputs icon here in Inspector.

Hey Glenn and Martin,

sorry for my late response, have been on a boat trip for a while. Both of you are totally right about using track instruments with multiple outputs in Cubase. I’ didn’t know that, fully missed this small checker. Thank a lot!
However, switching from track to rack instrument doesn’t solve the problem with the interrupted automation lanes. It looks pretty the same. I sent a ticket to Elektron weeks ago, but no answer so far. Quite disappoining and unexpected they didn’t respond at all.

Here is what a “continuous” parameter writing at Digitakt as a rack instrument looks like:

I think you misunderstood. We weren’t saying the use of the instrument rack was related to your problem. We were just correcting you when you said you had to use the rack in order to use multiple outputs.


I have an idea… Could you select any of the last node? Isn’t this mode a terminate node? Could you double-check this in the Info view, please?

Yes, of course. Something in my mind led me to thinking it could be the solution. Hope, maybe… :wink: But again thanks for the advice, anyway!

I’ll do this, but I’m off hometown for couple of days. Will come back to your suggestion and give you some feedback.