Parentesis and accidentals collision

There is a way to fix it?
I searched in engrave and notation options but I couldn’t find antthingh about it.

immagine

How have you added those brackets? I find that by default Dorico is clever enough to ensure that the brackets don’t collide with the accidental, e.g.:

Hi,
Honestly I don’t know what happened.
I make it again in another section and it work correctly.
Than I copy/pasted the wrong one and now the both are fine.

immagine

Hi,

I still have some issues with accidentals and parentesis

I can’t figure out why this happens.
(I’m still in Dorico 4)
Here’s the project (it’s just a sketches collection)
Busque0627.dorico (1.0 MB)

As a test, reset your Engraving Options to Factory Default. (You can Undo afterwards.)

See if that fixes it. If it does, then you’ll know it’s a problem with your custom settings.

If you check your engraving options against the defaults using the Library Manager, you’ll see that you have set Gap between parentheses and accidentals to a negative value in the Parenthesized Accidentals section of the Accidentals page of Engraving Options.

Yes, that was.
I feel so clumsy!
Thats because I tried changing engraving setting to fix the first issue and then i forget to reset it.

Thanks