part deletion problem


I seem to have activated an option which, when deleting a part, moves the subsequent parts forward so that the deleted area is filled again. How can this option be switched off?


It would have to be under File>Preferences, if such an option exists.

Snap in “Shuffle”-mode…?