Part fade in/out shape line - mouse hovering should make it thicker

The current way it is implemented is very difficult to use - it’s only a pixel wide and takes me several very very

precise clicks to open the fade dialogue… and very often due to a bug of sorts it won’t open at all even if I click precisely on it.

Please make it become thicker.

Just to be clear we are talking about this dialog? There’s no need to double-click exactly on the line, just on the fade zone (above the line). Alternatively if you select the event there’s the Audio > Open Fade Editor(s) option, which opens both the Fade-in and Fade-out dialogs instead of just the one you double-clicked on.


Thank you. Didn’t know that. Someone on YT showed it by clicking on the line a few years ago and that’s how I’ve been using it since. One project doesn’t open the dialogue at all for some reason, so menu alternative is helpful. Thanks again.