Pasting events before / after cursor

Hello all,

The other night I noticed that when I perform the paste function (ctrl + V) it’s pasting the events (audio, MIDI, etc.) before the cursor - not after the cursor as it always has before. I must’ve accidentally changed a setting but I have no idea how I did or how to change it back.

I searched the forum and the operation manual for a solution but couldn’t find it.

What setting do I need to change so that all pasted events (audio, MIDI, etc.) appear after the cursor - not before?