Pause in complex piano texture

hi, I am writing variable part piano texture: when I put a pause, I get one in each part! Is it possible to suppress some of these? In fact the pause is over a rest, where there are rests deleted, but I get pauses for the deleted rests too …


In the Properties panel, with the fermata selected, you can choose how many fermatas per staff. You can also set this globally in Engraving Options–Holds and Pauses.

Perfect - thank you! Missed that.