PDF exports as A4 when I specified US Letter


I’m wondering if someone could help me out.

In the “Print Mode”, under “Printer”, I specified US Letter size under page setup. However, when I go to “Graphics” and export, I get a document that is sized A4. I would like my PDF to be in US letter size. Does anyone know how this can be fixed?

Thank you!

Hi Almond and welcome to the forum.

The size that will be used for graphic export is the size you specified in Layout options>Page, no matter what you input in Print mode.

Welcome to the forum, Almond.
When exporting “normal” jobs (as opposed to booklet/spreads etc.) the page size in the right panel of Print mode is greyed out - this page size is not used. You need to set the appropriate page size in Layout Options > Page Setup. One of the reasons for this is that the list of paper sizes in Print mode is pulled from your connected printer; it may be that sometimes you want to export a PDF at a larger size than your printer can actually handle.

Unfortunately, if you use the print button on the left it also ignores the option to select specific pages as well.

Okay thank you all for your help! I was able to get it to work