Pdf rendering size

Hi all,

I’m trying to make the output pdf view size bigger, so that it fills up the available viewing space to the limit. The reason is that the default “save to pdf” output is too small when I view it on my iPad. I would like to maximize the size so that i will be easier to read from a distance.

I’m in print mode and in the page setup on the right, I use custom size 112%. With this setting I like what I see in the main window. Meaning that all the lines and texts are at maximum size without going beyond the borders of the page. But when I render the pdf, the size becomes smaller and difficult to read. My vision is not so great and I am squinting to read it. With my setup, I cannot place the iPad close enough.

How can size be enlarged ?

I would also like to save this as default.

Thanks in advance

I think you need to create a layout that has small margins and a smaller page size, with larger staff size, rather than trying to scale and crop the page in print mode.

“Save to PDF” is ringing alarm bells here. Please confirm that you are, in fact, using the Graphics Export functionality in the right panel of Print mode.

If you’re using the MacOS print dialog, you may find that your print driver adds default margins.

You can specify the graphic size vis-a-vis the page size in most print drivers, even on the Mac.

Thanks for your replies.

I was using the MacOS print dialog.

I used the Graphics Export function and got the exact replica of what I edited with the Scale factor under the Printer page. So the size is edited under Printer/Custom Scale and the pdf rendering under Graphics/Export. Simple when you know it!

But I was surprised to see it done in a fraction of a second! I found myself wondering where the … did Dorico place the file… Found out quickly it was in the same folder as the original ;o)


I think the ideal workflow, if you’re only ever going to view these scores on your iPad, is to set the page margins much smaller within Layout Options, set the staff size appropriately larger in Layout Options, save these Layout Options as default (if appropriate), then don’t touch anything in Print mode apart from the Graphics Export button.

This is so exactly what I needed that I’ll stick to my quick and easy procedure for the moment. Boggles me to go much further in detail. I still have much to learn with Dorico.

Besides I’ll be using mainly either regular size or bigger size for my iPad. But I’m glad to know it can be done in another manner and that it can be saved as default. Thanks!