Performance issues with Cubase 11

Hello Guys

im going crazy with this!

i can even record 2 tracks without having huge amount of latency, i have to mute the monitor audio and record like this.

CPU load and Hard disk is always red, i have a Mac Pro 5,1 Quad Core 2.8 with 32 GB Memory,
Glyph external HD 7200 RPM and SSD internal, i have even tried recording in the SSD for faster response, but same.

Can anyone help me out?


It would help to know what audio device you are using and, if possible, a screenshot of your Studio setup>Audio system panes, this, with more precisions about your recordings : Audio or MIDI, what VSTi if any, and any external instruments/FX involved ?

Obviously, you shouldn’t get significative latency with your system specs, unless something is wrongly set.

Thanks for the support

i cant use Cubase… when i open it, and play an MP3 on my computer, it sounds awful, and the red spikes in Cubase turns red, even not using the software!!

Screen Shot 2021-05-24 at 11.44.09 AM

Thanks for the screenshots.

I am wondering about the driver label… here, for the same RME branded interface, I simply have ASIO Fireface UCX, so I would expect ASIO Fireface UFX, in your case. But maybe it’s an OSX thing (Windows user, here)…

Beside this, everything seems normal, beside the ASIO guard latency, directly related to the ‘High’ setting of ASIO guard usage : more than 108 ms ?! :face_with_monocle:
No wonder why you have a huge latency amount : according to the documentation, ASIO guard should NOT be used on any real time process, including recording. Beside this, I always have more or less serious issues using it (mainly, compatibility with VSTis that I still want to use).

So, my main suggestion : disable ASIO guard completely and see how Cubase behave. Using my interface for tracking, I definitely got rid of ASIO guard and don’t even want to deal with it, the result being an input latency of 3.6 ms, with the 128 samples option of the FIreface USB Settings window. And no ‘red’ load or disk usage of any kind here : I usually have an audio-processing load of 15%, with several VSTis and plug-ins loaded in my all purpose project template.

As an added comment, I don’t understand the routing shown in your second screenshot, unless there is a hidden group track somewhere. Even using the Pro version of Cubase, I have never been able to route an audio output to a folder. Rather confusing, if you ask me… :thinking:

Im Starting to panic…

just installed a new OSX, new hard drive, with Just cubase, no pluggins or programs…

same thing, disable the ASIO Guard, and still have playback problems… i could imagine recording… haha

i dont understand the routing thing. I just use the folders to keep everything organized, the tracks are routed to groups

any other thing i could try? i will install an old OS X and an old cubase, dont know if my Pro 11 Dongle could open a 9.5? or 10 (previously owned)

Your first post was about recording issues. So, could you just ‘imagine’ it or did you actually tried recording without ASIO guard ? In the latter case, what are the results ?

Concerning your playback problems, little more descriptions would be welcomed : if only audio tracks, Cubase has nothing to do with it : you have a system issue. Check any program that could be running more or less hidden (things like Wi-fi adapter, ‘added’ stuff related to your graphic card, BIOS settings…). There is no reason why a system such as yours should show issues playing back simple audio tracks, whether MP3 or not…

OK, but where are these groups ? I don’t see any : I just see a folder with the same Bateria name…

Your eLicenser dongle allows you to install and run any Cubase version, back to SX3, I think…

Well… if i am having problems when playbacking audio on cubase, and also playbacking files on my PC, i will not be able to record… for sure, i can try, but i already know the answer

Activity monitor shows Cubase drawing a lot of CPU %, this is why when i play a MP3 on my PC, it sounds chopped.

As soon as i close cubase, no problem, i can even edit video, use illustrator, photoshop, etc… i know its a cubase issue

Regarding the group, watch the picture and there is a folder named Group tracks (yellow) there i have the Bateria group track, which has all the tracks in Bat 2 Folder.

If you see my Mixer you would understand, its just a order thing

What to say ? See the screenshot below : taken while playing back a record of my Epiphone casino with one track receiving a direct audio signal from an SM57 and the other receiving the DI signal from my IRT Studio head amp. IOW, two audio files, and there are several rather taxing VSTis used in this template. Actually, the audio-processing load doesn’t even move from its idle state : see the overall audio-processing usage.

So, there is absolutly no reason why your system should behave as you are describing, unless again, something is wrong with it. Cubase has nothing to do with it, sorry.

You can try to install a previous version, but I don’t think it will help…

I have to completely disagree with you. This system have been with me since version 9.

I have recorded 16 drum tracks simultaneously, without latency, I have mixed orchestral projects featuring almost 10 Virtual instruments, running kontakt, more than 30 midi tracks with different sounds, plus 24 audio tracks, all withVST plugins.

I have squeezed my system to the max, that’s why I know this 11 version have some troubles

Then, you could reinstall version 9, while waiting for others to chime in and confirm you that C11 is a piece of crap… Who knows ? Maybe someone will even suggest other things that neither you nor I have thought about.

Sorry, but I have no other ideas. Good luck…