Performance meter is this normal?

When i enable Asio Guard my averange meter bar is higher then the real time bar and when i get peaks in large projects the averange is at red and the real time is under 30% and very stable.
Is this normal?

Been a problem since 8 first came out. I really don’t think this is getting fixed anytime soon…

Jesus I’m frustrated: http://youtu.be/OHXqPoayo6k

Hello bigboi!
I’m having a complete different situation.I have a project with 23 kontakt instances and everything works fine.
(I will upload a video today).
So for your problem i will try to help if i can.
It seems that you have a system specific problem. This is not normal when you only activate record.
Do you have same problems on CB 7 / 7.5 or earlier?
1st: Did you try to install you OS to a different disk? Maybe you your disk has some problems cache/buffer etc.
I would recommend make a backup (like acronis) and try to use it to another disk. (it takes about 8 minutes)
2nd: Take a look at your BIOS settings.
3rd: Is your page file ok? I did try to change that (page file on seperate disk)and everything was messed up.
4th: Replace you HDD sata cable.
5th: Check your RAM.

Try it and maybe something will change. If not reply here and we can go further…

edit: post please your system specs

Worth a look.
Check your ASIO buffer Size and Sampling rate.
Try a sampling rate of 44.1kHz and a buffer Size greater than 10 ms. See if there is any improvement.
I often adjust these settings depending on the complexity of my project and if I am recording or mixing.

This issue for me was largely solved by turning off automatic record arm of selected track. Although cpu usage is still spiky. It was fine until I was forced to reinstall komplete. Turning on kontact multicore support also helped.

I did upload a video

https://www.youtube.com/watch?v=3v5cV00Cn1I&feature=youtu.be

Thanks for any advise if this happen to other users too…

Yeah - that does indeed look frustrating - but knowing neither what sample rate and latency settings you use nor what hardware you run Cubase on it’s all but impossible to really help you trouble-shoot this (and I don’t think Jesus is a member here :slight_smile: ).

Well, nothing to fix in that regard here - Cubase 8.10 has been a real joy for me to use so far.


Kris.

PS: And please post your specs or, even better, put them in your signature.

Seems quite normal to me.

Really? But i think this is not correct because the real time peak (in theory) must move faster up and down and th averange must stay constand like the Loudness Meter.
Anyway thank you for the reply!

That is how it should look, that means ASIO guard 2 is working, and the buffering reduces the real time peaks.

basically, when you record enable/monitor a track you are turning ASIO Guard OFF on those tracks and dropping down to the actual buffers you have set on your audio card. My guess is you bought into the hype and misinformation about what ASIO Guard does and dropped your buffers down to nothing.

All ASIO Guard does is multiply, the multiple is determined by the setting in Device setup, the amount of buffers you have set for your audio card and reads ahead to align with non-buffered (monitored) tracks. As soon you hit the record button you are dropping down to whatever buffers your card is set to. So, you see crazy bad performance because of the number of VSTi you enabled (turned ASIO GUARD OFF). And since they are VST 2.x, they process even when idle.