Period showing after the I in VLNS. I

The title says it all. I’ve got a period showing after the I in VLNS. I, and after the II in VLNS. II.

Here’s a potentially relevant option (last bullet point in the Note), but if not, you know what to do – share the project please!

Thanks. Yes, that setting got rid of the periods. But the abbreviation standard that bullet point describes is only true of British tradition and whoever else uses it, but in the States an abbreviation always gets the period. The other thing I don’t understand is that the Roman numeral is what’s receiving the period, and that’s not an abbreviation.

IIRC this option has been asked for on the forum :person_shrugging:
I don’t know why. If you don’t need it, don’t use it :wink: