Petaluma Score, Clef Changes in Wrong Font

I’m writing a big band score. The pianist has both hands in bass clef at some point. I notice the clef change to bass, and then back to treble are in a traditional music font even though everything else is Petaluma.

Bug?

What’s the best way to fix this for now?

It’s a 'known limitation" of the implementation. The clef change will always show Bravura, no matter what the chosen Music font.

There are two methods to fix it:

  1. In the Music symbols Editor, change the F clef (small) character to the one in Petaluma. Also G clef (small) and C clef (small) if you need those.

  2. In Engraving Options, change the size of the Clef Change font to 19/25ths. When the Change Clef size is larger than 75%, the active Music font character is used.

Thanks @benwiggy!

Maybe I don’t understand how to use the Music Symbols Editor (very likely). Changing the font isn’t doing anything. Any tips? I pick the font from the selector on the right, but nothing is happening. I tried clicking “add glyph” but no success.

Clearly I’m not doing it right…

Select the G clef from Petaluma, and add that. (Then delete the Bravura clef)

1 Like

Yep, I was using it wrong. Hahaha. Thanks!!!