piano roll no sound

I am going crazy here…please help!

I turned on my Cubase tonight and I have zero sound when I click on any note in the piano roll.

I can write notes and they play back fine, but I cannot play an external midi device and hear what I am trying to record. However, it will record the notes I play and I hear the sound just fine on the playback.

Any suggestions?

anyone?

Nevermind…I figured it out! What a total headache!

Oh well, a total wasted night for recording, but at least it will be ready for tomorrow night!

I saw others had gone through something similar so here is the solution that worked for me…
File>Preferences>MIDI/MIDI FILTER…uncheck the box next to “NOTE” in the Thru column (I already had all of the boxes unchecked in the Record column)


On with the show…

Dude, I had to register just to thank you. I’ve been experiencing the same thing for the last several months with my old SX (3?) version that I bought in 2003. It was working fine and then the problem you encountered happened. I can’t remember changing the setting but I guess I must’ve because your suggestion worked for me as well. I’ll be 61 in June - maybe I’m getting a bit senile!!! Anyway, thanks again and rock on!!!