Piano roll shows wrong note when dragging

When we move notes in piano roll they show wrong note (-1)
in screen shot you can see mouse cursor at G#, but transparent rectangle with notes are on G

image

p.s. same with automations, and other controls image

Not seeing that here. To troubleshoot, have you checked with prefs disabled, (safe mode), hidpi on/off, different display scaling, simple restart, etc?

I guess bug was on my side, because of wrong tweaking windows header (actually i make it as small as possible)

Issue - solved

hey @djgraver, have you tried the solution button under the ellipsis menu?
1.
image
2.
image

1 Like

oh, new things, still need to discover.
Thanks!

oh, i reset all, Cubase & windows.
but looks like this one still exist.
Crosshair shows other position then selected note, can you check on your side?

I can’t tell what you are showing me to compare the actual position to the shown position, and where is the Crosshair? Or do you mean Cursor?

yes cursor.
try that:

  • open piano roll
  • choose Pencil
  • put at any note (ex. G)
  • look at cursor, he shows F#
    mine show me wrong note
1 Like

What I see here is the horizontal crosshair is positioned at the bottom of the note’s line in the grid. As you magnify vertically the crosshair position appears wrong in proportion to how much you magnify, correct?
In other words, I can confirm that it doesn’t line up correctly all the time.

I wonder what @Martin.Jirsak might have to say… :slight_smile:

Exactly! It’s exist from launch c11, in max zoom in, it just more obvious.
Tested with 10.0.60, 10.5.20 - works as it should

1 Like

Hi,

Reported to Steinberg. Thank you.

3 Likes

11.0.10 - still exist