Pianoteq 8 Plugin not visible in Instruments

I can’t select the “Pianoteq 8” plugin in the instrument section of a layer, its not visible there.
Starting VST Live it shows “Pianoteq part 1” for some seconds in the preload Window.
The “Plugin information dialog” says it is installed (Version
But it does not appear in the drop down menu or the instruments section of the sidebar.

And : yes, i can use many other plugins that are installed …
And : yes I can the Pianoteq VST as a stand alone with no problems.

Thanks for help.

1 Like

… sorry, fixed and ready for the next update.

See you,

Hi there,
I have the exact same issue: Pianoteq 8 Plugin is not visible in Instruments although the standalone version seems to work fine.
-Cubase 8.5.30 (64-bit)
-Mac Pro 5.1

hi Rovomils, welcome. Fix is on the way very soon.

Works with VST Live 1.1.20 now.

Thank you so much! I’m looking forward to it!

Hi there… Any update? It still doesn’t work for me :frowning:
-Cubase 8.5.30 (64-bit)
-Mac Pro 5.1 (Mid 2010)


This forum is about VST Live, not Cubase.

Sorry… I didn’t realize that. The problem is the same though

I can open and use Pionteq 7 VST2 as well as Pianoteq 8 VST3 (Windows 11) with the upcoming version, so maybe try again then.

… and I guess you have installed VST Live 1.1.30? And you are still not able to load Pianoteq as an Instrument for a Layer?

Thank you,