Picking up a delayed echo when I export audio to MP3 or wav

Forgive me if this has already been addressed. I’ve searched and don’t see this issue elsewhere. I am VERY new to Cubase so this may be a rediculously simple issue. If so, as I said previously, forgive me. I have composed my first song. All midi tracks created with an Oxygen 49 controller. 9 tracks total. I have everything sounding exactly the way I want it while listening to it in playback on Cubase. Tried exporting it to mp3 which I was able to accomplish, but when I listen to mp3, two of my tracks have a very pronounced delayed echo that is not wanted. Furthermore, after performing the export function the delayed echo on the two tracks is then present on the cubase playback and won’t stop unless I quite the window and restart it. Then the song plays as desired until I try to export and the whole delayed echo thing starts again. Anyone familiar with this? Hopefully I just have some button somewhere not properly selected or some other newbie mistake.

Strange. What kind of tracks are the echoing ones? Audio/midi/instrument?

Did you save after getting the echo? Wondering if you might have imported your exported track into your project somehow.

Check the attached screenshot, is the marked out checkbox unchecked in your projects?

/A
export.png

wow, actually, i get a delayed echo when playing live in Cubase 4.5, it’s like a memory leak, i am upgrading to cubase 6, already have it in the mail to me
i have a Qosmio, win 7 64 bit home, a ssd drive for the c drive
anyone else experience this, i had thought it was only me, ?

Sorry for delay in response. Getting the 'ole homestead ready to withstand an approaching hurricane.

Anyway, thanks to those who have responded.

Strophoid: Both of the offending tracks are instrument tracks that were populated using my midi controller. Both are guitar tracks, one is using the Psycho Sweep guitar effect and the other is using the Slasher guitar effect.

Twin Oak: The Audio box you indicated on your document is unchecked when I export.

Additional information:

I’m using a Dell Optiplex 745 series computer with an Intel 3.4 GHz Dual Core Processor and 2 GB of DDR2 high performancze memory.

I have tried freezing the tracks in question prior to exporting and that didn’t help. I also boosted the buffer size way up. No luck either.

(misunderstood your first post a bit so never mind it)

I tried a project with Psycho sweep guitar only, played a few notes and apart from the delay effect that’s supposed to be there I can’t really hear anything out of order.

Can you do a similar test with a new project and only one instance of Psycho sweep… or Slasher to minimize all the variables?
Also, do this: Open your (original) project and before hitting play, rec arm one of the problem tracks, open up the HSSE-window and check the delay mix knob. Move the knobs of your controller to see if one of them is controlling the delay. One explanation would be that you’ve got some controller data somewhere near the project beginning (or end) that resets this value when you export.

In MIDI->“list editor” you can filter out, for example, everything but controller data, it gives you a good overview over hard to find data in your track.

/A

TwinOak, openned a new project and hit one note with Psycho Sweep. Sounds perfect on playback, but if I try to freeze the track or export it, it begins to echo.

As for the other suggestion you provided for my original composition, as I said I’m a newbie so I’ll have to work my way through your advice. I’ll let you know what happens when I try. Thank you very much for giving me some options to try.

Try disabling the insert effects inside of HSSe, see attached screenshot, any difference?
hsse.png