Pioneer DJM-450 USB Mixer - no audio signal via ASIO

I have an issue with Pioneer DJM-450 USB mixer and Cubase Pro 9 in that no audio streams over the ASIO connection.

The DJM-450 ASIO drivers are present and selected, I have setup the VST input and output connections (busses) etc. I’ve been using different audio interfaces with Cubase for 20 years so I know how this works but I don’t get any audio appearing on the input channel meters in the Cubase mixer or on any audio tracks I connect the mapped VST connection inputs to.

I have tried mapping the DJM-450 settings utility tool to send signals to different channels too (REC OUT to 1/2 rather than 5/6 etc). Nothing works.

I load-up Reason with the same ASIO drivers and everything works fine - the different channels all appear and can be mapped as expected.

Surely this must be a Cubase thing? I’ve tried ASIO4All but that doesn’t work either.

Sad that such a relatively expensive mixer can’t record direct into Cubase via USB/ASIO lossless connection. :frowning: