Pitch and tempo for everything is higher

I’m a fairly new user to Cubase. I have 7.5, win 8.1, and a novation x-station.
This is my first time importing a singing vocal and the pitch is higher. Also I notice when I export my audio mixdowns the audio is lower and slower so ultimately I’ve been using this for a few years now and the audio pitch has been higher the whole time!

I’ve verified my sampling rate matches the shared rate set in my audio device preferences in Windows, even though the app takes device priority, and it does not seem to make any difference even if I change it. Some suggestions of musical mode vs time mode, doesn’t seem to do anything. I tried playing with the project sample rate and that does nothing.

I have multiple audio devices and they all have the same higher pitch. There is some setting somewhere that needs to be changed but I can’t find one.


what audio interface do you have?

have you tried looking into it?

for instance, RME’s total mix software has a settings that can force the interface into a certain clock rate irrespective of what your DAW is forcing it to…

this is after really making sure you have made cubase resample all the samples brought into the project that may have been sampled at a different frequency (double-check that in the Pool).

I got it… finally. Under VST audio system in device setup there is a configure button for the ASIO driver I’m assuming. Apparently the two devices I’ve been using do not auto configure to the application/project settings. The Steinburg CI 2+ (which I also own) auto configures to the application setting… NICE -_-

I didn’t realize the CI 2+ sounded that much better. Guess I’ve been lazy and didn’t want so many cords around. The CI 2+ really is a nice device given I basically got it for free with my program. $350 or $450 for a sealed Cubase Pro and a CI 2+. Can’t beat that!

Anyway, thanks for the help you did push me to the answer I was looking for.