Pitch first always adds dot

I’m “finally” getting used to working with Pitch-before-Duration note entry (after forsaking it 25 years ago on Finale when I could only add rests), and it’s quite useful for noodling before committing.

However, every time I enter Note Entry mode, the dotted note icon is ON. Even when I have an existing note or an empty bar selected.

I can’t find a way to stop this.

Not happening for me, Ben …

Is it possible there’s a conflict with keystrokes?

Relaunch seems to have fixed it: possibly some interaction switching between Duration-first mode and Pitch-first mode.

But it’s still always starting in V2, though! Grrr.

i thought i was the only one having this issue, my way to get rid is going back to write mode , deselect the dotted note, and escape, back to engrave mode and go back again to write mode, … it is so annoying btw :frowning:

Sorry Ben, I can’t reproduce this either. Does switching between dot-first and note-first in Preferences make any difference?