Pitch Shift Process - Listen Key Level always at 100%

I’ve been trying to disable (or not hear) the interval audition when I click around the notes on the piano keyboard in the Transpose section of Pitch Shift. Turning the Listen Key Level all the way down doesn’t hold its setting for me. It’s possibly a DOP thing: I don’t remember this happening in N7, but it did and does in 8 and 10.

The only workaround I’ve found is to manually input a number in the “Transpose” box of the Pitch Shift Settings: e.g. -8 for an octave down. Then the Beep-Beep doesn’t sound.

Apart from anything, when my clip count reaches a thousand or more and the DOP is getting laggy, it seems to take longer and lonnnger.

Appreciate any help with this!

Trying to get the Listen Key Level off permanently… anyone any ideas?