Pitch Shift won't work

Same here. Exclamation mark appears when I try to pitch shift without time correction. It’s a feature I use all the time so any fix greatly appreciated.

Yet another confirmation of the bug! That is crap! It is showing the “!” and the Information when you hover over the “!” Icon also states “Processing failed” and the result is a broken piece of audio.

Thanks for the efforts to narrow it down! Allthough I doubt that anyone of Steinberg is actually reading or at least taking the Feedback from here to the developers…I may open a support ticket from my MySteinberg account to get their attention…

I played as well just a few Moments with the pitch shift processing. I even used time correction (in my short test I used MPEX poly complex Format).
I shifted few times down quite a few levels, then up a few Levels. And finally the Audio was messed up in the same way as without time correction.
Crackles and Peaks, changing Speed etc.
There is more broken with it…

Yeah, I’ll do that now as well…

I have the same problem here with envelope pitch shifting without time correction in Cubase 10. I get bad glitches in the processed audio - making the feature useless. I’ll open a ticket too. I hope there aren’t a lot of these problems in the upgrade :-/
I’m on a Macbook Pro, Sierra.

Agree with all words above.
That’s my unsuccessful attempts to make Pitch Shifting without Time Correction in Cubase Pro 10, while in Cubase Pro 9.5 this function works great:
I’ve tried to find the way to open ticket about this problem but when I push “Submit a ticket” web-site “My Steinberg” show me the page with distributors, I have no idea where the logics in asking of bug fixing from re-seller (who just make sales), and not from developers who I really need to ask for a help with such as this bugs.
If somebody know how I can open a ticket to make this fix be happens asap please tell me.

Getting the same thing here. Clicks. Same settings as I was using in 9.5 which had no problems.

Got an answer from support today:

Thank you for contacting the Steinberg Support. The problem you mention is already known, and will presumably be fixed with the next service update.

Kind regards,

Uwe Hübner

Some devs are also here in the forum. If a topic/issue continues to come up, I am pretty sure someone will see it and tackle this for the next update

Cubase 10.0.10 fixes the issue.

I have the same issue regarding pitch shifting. Even though I bounced a audio file through Cubase’s bounce selection function it still won’t pitch shift and show the explanation mark.

Is not fixed 100%

Strange, I used it quite extensively today - without any issue.

Looks like they’ve fixed this in 10.0.10. In the mean time I’ve scored a whole film on CB Pro 10.0.0 with this pitchbend option not working, and now that they’ve fixed this I’ve delivered all music already :slight_smile:

if you read my post you will understand what i mean :sunglasses:
if you are looking for a simple pitch shift…is working…but with many audio excerpts …is not!

yes I see. It’s good to have some folks that is a little nitpicky. I hope they will get this solved!

+1 again. Steinberg, please fix this completely!

Version 11 and the problem still persists. If you uncheck time correction with envelope pitch correction, no processing is applied