Pizzicato and Arco Dorico 3 and Noteperformer


I’m struggling to find out why all stringed instruments don’t return to Arco when I put the indication in.

They work fine going from Arco to pizz (col legno etc) but the other way round has not worked for me.

An example:
arcopizz.zip (422 KB)
I am using the trial versions of both (definitely buying Dorico, it is by far the best notation program out there)

Thanks in advance,


Zac, can you reproduce the problem in a simple new project? If so, please zip it up and attach it here. You might also try doing ‘Reset to Factory Default’ in Play > Expression Maps after selecting the ‘NotePerformer’ expression map.

Thanks Daniel, I added the file to the original post - changing back to factory settings didn’t seem to work

That project plays back as expected for me, Zac. Can you export an MP3 file, zip it up and attach it here? If you switch toPLay mode and show the playing technique lane for the cello instrument, do you see the Natural / PIzzicato / Natural / Pizzicato entries in the lane?

I’m afraid I can’t send an MP3 because the free trial of note performer prohibits that, but you can trust my judgement.

The entries are natural for 1 beat and pizzicato for 3 beats.

It is only a problem with noteperformer, if I change it back to the hsse+hso, the playback and the playing technique lane look correct.

I assume it’s a problem with the way noteperformer interprets the
Arco symbol

I haven’t changed any default settings.

I think the issue may be that I’m using the latest beta version of NotePerformer 3.3, while you’re using NotePerformer 3.2. If I’m correct, this problem will be taken care of when NotePerformer 3.3 is released publicly, which I believe won’t be too long.

I hope so because the sounds in noteperformer are amazing and combined with Dorico I have had a major upgrade in my workflow

I have an update on this issue: the terms nat. and ord. work perfectly fine, it is just arco that is not working for me

I see the same behavior and Zac’s solution works for me as well. Eagerly anticipating the NotePerformer update.

Seems like they just released 3.3


Great news, jesele!

Yes, been checking the site almost daily. ; -)
I guess we will get an email eventually.


The new update of noteperformer fixes the problem!

as I wrote in another thread, “arco” actually defaults to the “natural” playing technique (you can see this in Engrave–>Edit playing techniques under arco and edit) and this must be present in the Expression Map exclusions – it appears not to be enough to only have arco/bowed. For instance excluding “natural” even in the default Halion library causes “arco” to fail from my tests.

in NotePerformer “natural” certainly is now included and also works fine for me-- i’m not quite sure what the issue was previously.