Pizzicato not playing

I have just downloaded the trial version of Dorico 2. I have set up a new flow for strings. When I place a pizz on the first beat of the flow, the pizz does not sound on playback. It appears arco is the default setting (understandably). if a pizz is indicated on the 2nd eight of beat 1 it does play, but if placed at the start of beat one the pizz does not seem to be read on playback. If this is a default setting can it be turned off? Thank you for your time on this.

Hi NotePress, it’s sometimes the case that playing techniques on the first note of the piece don’t register correctly. The forthcoming update will include a pre-roll option, which will fix several issues relating to playback at the start of a piece (arpeggios, swing on the anacrusis, etc), and I imagine it’ll fix this also.

In the meantime, the workaround is to insert a blank bar at the start of the piece for the purpose of playback, until you’re ready to print.

You can easily insert a blank bar by Shift-B, 1, enter. And -1 to delete.

Thank you very much.

Simon Jutras

Hi!

Unfortunately, the pre-roll doesn’t seem to help me! I was awaiting the 2.2 release, but alas!

I use VSL (Vienna Ensemble) primarily, and like to use CC messages to access different patches. Dorico sometimes gets them right, but often not. Adding an extra bar at the beginning sometimes helps, but again, often not, and the results are erratic.

Perhaps I should try to use keyswitches instead? I’ve used CC messages for years with no problem in Finale.

Can you be a bit more specific about exactly what you’re doing, dgodsil? Are you defining CC changes as ‘Actions’ in your expression map? Normally these actions will be performed one or two ticks ahead of the note on which they are supposed to take effect, so aside from at the very first position in the score this should work. What value for pre-roll have you tried in the Timing page of Playback Options?

The pizz problem is also mentioned in this thread - see my response there: https://www.steinberg.net/forums/viewtopic.php?p=800806#p800756
This may affect any playing technique at the start of the score if you have multiple voices in an instrument (and it may not be obvious that you have multiple voices).

Hi!
Sure, I’m attaching some images if that helps…

I’m using actions…essentially I’m trying to use CC5 to select articulations on the “X axis” in VSL’s matrix, and the same for CC6 along the “Y axis” as well.

CC5 is controlling legato/staccato samples in this experiment, and CC6 is controlling whether they’re solo or a2 samples.

Hope that makes sense!

Dorico doesn’t seem to start playing the articulations I want until about two bars in to any of my fugal-type entrances I experimented with here. [img]



You’re missing an entry for Natural in your expression map. This entry is required for the expression map to work.

oh my goodness!!! thank you thank you!!!

This works great now…

Quick question, though…it seems as though “fp” and “sfz” dynamics are not as yet able to trigger playing techniques?

A bunch of lower-case dynamics show up at the bottom of the “Add Technique” window in Expression Maps, but they don’t seem to do anything…

Thanks for your help!

Yes, that’s correct: that is one of the (several) areas that still needs attention in the implementation of expression maps. It’s high on our priority list now.

OK, that’s great, will look forward to it in a forthcoming update!

Now I’m just wondering if things like forte-piano and sforzando can be done with CC1 dynamics instead? Just as a stopgap…

You can certainly draw in some automation data in Play mode to achieve this if you wish.

Perfect! That’s great.

Sorry to be a pest…automation can’t be copied and pasted as yet?

Thanks for your prompt replies!

That is unfortunately the case at the moment, yes.