Play 2nd x only

Dear Dorico friends,

I know it has been documented and I saw a video showing how to do it but I am not able to make a portion of music play only the second time on a repeat. I know is in the properties and I have follow the steps so that even the music is grey out but I am missing something, it plays both times.

Help please

I guess you will have to give us more information, as it’s clearly something you are doing different :wink:
Can you share the file (or a stripped down version of it) that shows the problem?

Dear Estigy,

In the process of preparing a stripped down version, I repeated the steps as written in the manual, and it works now for me now. I don’t know what I was doing before, but I was missing something.

Could you please let me know how can I print that section without the notes being grey out.

Thanks a million for your time

1 Like

You should find that it will print normally. You can check the preview in Print mode, or with the “Hide Invisibles” command (usually `)

(Make sure you have View Options off in Print mode, otherwise it will print with colours.)
Screenshot

Thanks a lot!!!

Have a great day!