"Play a sound when long task completes" doesn't work in v8.5

As the subject says. The function “Play a sound when long task completes” doesn’t seem to work in v8.5. Have got it ticked. A working sound has been selected. When a task completes (that takes longer than the minimum duration) then I don’t get a sound. Worked fine in v8. Quite a lot of my tasks take 1-2 minutes so its a very handy cue and something I’ve grown to rely on.

Anyone else? I’m on Mac with 10.9.3

P.s. Just also noticed that despite having “Make the Background Task Monitor visible when a task starts” ticked then it doesn’t become visible. Don’t know if this is related or not.

Seems like a bug to fix, indeed.

Not fixed in 8.5.1 maintenance update :frowning:

Please try again using a stereo file, with no extra data (no meta-data, no RF-64 support, and without the option to create optimize headers).

I’ve created a stereo 16bit WAV file. Stripped all meta data and saved in Wavelab. Still no luck. Do I need to do anything else in Wavelab to get rid of rd-64 support etc?

Have these 2 options off before saving the wav file.

Tried this. Doesn’t work I’m afraid.

Hmm, here it works… but not always, I have to check it more carefully.

Hi PG. Did you get a chance to find a solution for this or is it a bug fix?

Yes, I have found the solution. It will be available in version 8.5.20 (next update).