Play - Auto fade in (unwanted)

btw, the fade-in pref works ok in Wavelab Pro using “record what is played back”. When off, no fade in. When on, you get a 7-8ms fade in.
But when playing out to another program or another recording system it’s like the 7-8ms fade-in is always on, no matter what the pref setting. That’s what I get anyway, and it’s different from what I get playing out of Reaper to another program with all the same conditions. That follows the fade-in pref set in Reaper.