Play Controls in audio import window

Which matches your experience (Windows only, sorry…)

Import audio_dialog controls2.jpg
Play controls_C5.jpg
System details in signature…

I remember this was an issue for a while, (as in, these were removed entirely.!) before eventually being brought back… but it wasn’t (for me) ever a full return to how things used to work. Anyone think this is just a display adapter/driver issue…? I’ve ensured my system is fully up to date before posting.

Will be grateful for any hints/tips.

Hi,

The new one has been used to make it compatible also with Windows Dark Mode.

Interesting - thanks for the response Martin. I am set for apps to display in the ‘Light’ mode.

Here’s what it looks like if I change this to ‘Dark’ mode. Its not correct either:-
Play controls_Win10 dark mode.jpg
I’ve also played with Win10’s other settings here; no solution seen.

I believe this isn’t displaying as it should. Go back to the Cubase 5 picture and you can clearly see the blue ‘position indicator’ line move along as the file plays out - against the light blue background. It is how it used to work (up to C9.5.50…?). I think this was only ever half-fixed, after removing it entirely at C10.x.x

Also note the visual difference in my pictures with the ‘AutoPlay’ button, between C5 and C10.x.x for example - something is not right.

Lets see if others can comment here too.

Hi,

I see, this is what you mean… The Playback cursor is missing, right?

This is an known and already reported issue.