Play mode instrument order

What’s the trick to make the player order in Play mode match the player order in my full score? The players seem to be presented in random order, and adding/deleting a player somehow shuffles the order again – and randomly.

Also, when I switch from “Played Durations” to “Notated Durations” I see no change whatsoever.

There’s no trick: the players are not currently listed in the same order in which they appear in the Players panel in Setup mode, but this will be fixed in the forthcoming update.

When you’re looking at the notes in the piano roll, you should see that e.g. a note with a staccato articulation on it in Write mode shows up with the thick part of the note in piano roll (representing its played duration) half the length of the thin line (representing its notated duration), provided you’re in Played Durations mode. You might find this video helpful.

Thanks, Daniel. I’ll look for it then.

Regarding the second issue: After I posted, I discovered that the default timing was set to 100% in the Playback Options > Timing > Note Durations window. As I had only entered “raw” notes, with no articulations yet, the thicker bars matched each other precisely. I reset to the 85% default setting, and now all is well.

Thanks for the speedy response! Dorico is amazing.