Play Mode - Mute/Solo missing

Dear All,

Is it any problem regarding the Mute and Solo at Dorico 3 version? I’m a new user and I’m following the video tutorials and the PDF, but I got stuck at this point. I’m sorry if it is an obvious matter, but I’ve tried several ways and none of them works.

Thank you in advance,

1 Like

You can access Mute and Solo in the mixer. There isn’t a mute and solo control in the track header. In an early build before the release of Dorico 1.0 we did have these controls in the track header, but we didn’t have time to implement them properly so they were removed. However, there may be some old promotional UI images that still show the buttons. We will hope to put them back in in a future version.

With NotePerformer it is a bit different. Since there is a single NP channel in the mixer, you have to use the S and M buttons that are in NP’s own internal mixer.

Happy to know that the S and M buttons in the track headers will return!


NP is different because it only provides a single stereo output and the Dorico mixer is an audio mixer, so it’s not possible to mute the audio outputs separately for each channel. Dorico does have a midi mixer section, but this is just to set volume and pan.

Thank you for the quick response! I notice I could do it at the mixer, but the track header option would be way better. I’m glad it will come back soon.