Play tab: Why am I unable to set the channel for down-stem voices?

I have a staff with two voices on it. Voice #1 is notated up-stem, voice #2 is notated down-stem.

My choices for the instrument in the Play tab are: Up-stem Voice 1, Up-stem Voice 2, Down-stem Voice 1, Down-stem Voice 2.

I can set the VST and channel for the up-stem voices, but no matter which VST I select for a down-stem voice, it snaps back to the “—” choice.

What gives?

If you had four voices at some point, there will be the option of four voices until you save, close, and re-open the project. Doing so will “reset” the number of voices to reflect what actually exists in the score. That might be worth a shot.

Thanks, closing then reloading the project did the trick.