Play tool starts playback in wrong spot

this function didn’t play exactly the place that my mouse courser point to


Which sample rate do you use in the project?

I use 24/96

Can you try if the behaviour is still present when using sample rate 44.1k ?
Obviously you can try in a freshly created project.

Thanks for reporting @chana_s1875! Same issue for me (which has been bugging me quite a bit when editing backing vocals) on Cubase 12.0.52, but I didn’t take the time to report it yet. I’ll check on 12.0.60 next week and add my two cents here.


Please also check whether the symptom dissolves when using 44.1kHz as project sample rate.

1 Like

THX for reply
may be it can work but my work can’t use lower than this

It wasn’t meant to be a suggestion on how to work in the future but rather troubleshooting.
There is a misbehaviour in the program. You try to alter something and see if the problem still exists. Maybe this way we can find out the root cause of the problem.

still got the same trouble with 44.1

1 Like

Can you let us know your audio interface, OS, and version of Cubase (12.0.60?) please.

shure !!I use
Steinberg UR44
Cubase pro12.0.60
windows 10 pro
CPU AMD 5950x
RAM 32

I have the same behaviour on 44.1KHz and 48kHz, Did not test any higher sample rate. Varying block sizes - no difference.
RME Fireface UC,
Cubase Pro 12.0.40,
Win10 Home.

Try to use factory Preferences

  1. close Cubase
  2. open Explorer, go to “%appdata%/steinberg”
  3. Rename folder “Cubase 12_64” to something else like “____Cubase 12_64”
  4. Start Cubase

Problem gone?

To be precise: It seems to be the file “Defaults.xml” inside the folder.

@steve hey Steve have you ever met something like this??

For me, the problem only occurs when the control room is enabled, which explains why it doesn’t happen with factory settings.

Repro steps (for what it’s worth):

  • Open Cubase and create an empty project
  • Import an arbitrary audio file
  • Open the audio editor by double-clicking the audio event
  • Select the Play tool from the editor toolbar
  • Repeatedly click-and-hold at a fixed position on the waveform display and observe that Cubase starts playing at varying positions, most of which don’t match the displayed waveform

System info:
Generic Low-Latency ASIO Driver, 48 kHz sample rate
Cubase Pro 12.0.60 on a VirtualBox 7.0.6 Windows VM with

Edition Windows 10 Pro
Version 22H2
OS build 19045.2728
Processor Intel(R) Core™ i7-4790K CPU @ 4.00GHz 4.00 GHz
Installed RAM 8,00 GB
System type 64-bit operating system, x64-based processor

I can confirm this.
The reason why it worked for me after using the factory Defaults.xml file was that Control was disabled.

So, Control Room renders the Play tool unreliable = useless.
For the record, we are talking about this thing here:


Same results here when Control Room is active.
Cubase pro 12.0.52
Win 10 (up to date)


It’s reproducible on Nuendo as well.
V12.0.60 Win11

@steve or @Martin.Jirsak

Can someone please rename the topic so that it matches the problem description?
Play tool would be the right term, I think.


Something like “Play tool misbehaves when control room is enabled”? I just reproduced it with Cubase 12.0.0 too, so I dropped the “after update” part.

So you guys managed to track it down to the Control Room? I have always thought it was happening at random without any specific trigger so I never bother investigating on this one. For those wondering, this nasty bug isn’t new, it’s been there for years.

I’ve been working on a project lately that has a a lot of plugins and I have noticed that is was more frequent than on projects with no plugins. I’s also really weird that it only occurs in the Editor and not in the Project Window.

If anyone is willing to try something :
When you try to find the offset duration, is it 700 ms by any chance?

Yes when you start adding plugins the bug occurs more frequently.
Moreover it seems to be linked with the VST latency. The more latency a plugin adds the more frequently the offset is likely to happen.
For instance I used RX Breath Control that adds 550 ms of latency and the offset occurs more than 90% of the time when the plugin window is open (believe it or not lol) vs almost 0% without any plugin. When the plugin is loaded but its GUI is closed it’s more like 50% of the time.
You can also try with the base Steinberg Compressor that only adds 2 ms of latency but it’s enough to start triggering the bug, though it will be not as frequent as with a high latency one.
Bypassing/disabling/constrain delay have no effect on this. Once the plugin has been loaded the bug is there and you need to remove the plugin to get rid of the bug.