Playback as written vs. played?

Hi all,

I’m a terrible Pianist, and I’d like to play the quantized, written appearance instead of what I actually played in MIDI recording.
How do I do that?


Hi Benji!
Have you tried Play menu > Reset playback overrides ? I think it’s something that simple…

Also, in Preferences > Play > Recording, uncheck Preserve Note Durations and Velocities, which will get rid of the unquantized state.

Thx guys, I will try it tomorrow!