Playback audio defaults to -inf dB

When I create new Dorico files, all of the levels in the mixer are defaulting to -inf dB for some reason. I’m using NotePerformer, but the DoricoBeep, Reverb, and Output levels are also -inf dB. I have to adjust all of them manually. I don’t recall ever changing a setting to make this happen - is there a place in Preferences where I can set the default level?

Yes. Preferences>Play>Mixer default output level

2 Likes