Playback Cursor becoming Tiny BLACK!

:open_mouth: :frowning:

It appears even without any plugin. The cursor randomly becomes black or grey.

Similar issue here, from 10 through 10.5.

Posted a number of times about it and reached out to support a number of times. On my system it looks invisible due to color settings:

Support was highly reluctant to forward this as a bug for some reason. Please, everyone, file a ticket so that they look into it.

1 Like

Really strange indeed. For me too.
When I reported this bug 2 years ago on C9 they said it was a known bug that would be solved with 9.0.3 and in the meantime they advised me to make the lower zone appear/disappear (which works) for restoring the cursor.
Nothing was solved with version 9.0.4 and 9.5 and followings but when I asked, they said it would be solved with C10.
When I reached again support after C10 was released they said they weren’t aware of that bug and couldn’t reproduce it.
Finally after two years of messages they reported the bug as CAN-26550.

When I complained about it on their facebook page they erased my message and blocked me :confused:

This is really confusing.

I guess they found no solution and hope to bury this problem.

Any update on whether this has been logged as a bug? Still happening. Still super annoying. Got a new ultra-Wide monitor to replace my dual setup hoping it would solve the problem. Does not.


Unfortunately version 10.0.60 didn’t solved this bug so we’ll have to wait C11 or 12 I guess :unamused:

+1 Same here.
Annoying thing.

Same. Now not only it goes black, sometimes it simply disappears. Audio and MIDI play back while nothing moves (with Follow Song on).

Please Steinberg any feedback on that issue ??

1 Like

Everyone - file bug reports, with video feedback if possible, if the issue.

This has become one of the biggest quality of life issues with Cubase for me, preceded only by the long save times and general instability.

I’ll file another myself and link to this thread, but it’ll get their attention more if several of us do.

I thought it was kind of random but I realise I can reproduce it consistently. It happens when I have Cycle on and rewind with the minus key past the Left Locator.

EDIT: Actually it happens every time I rewind past the current screen.

I couldn’t agree more !

I’ve been reporting this bug many times for more than 2 years but they really don’t care.
Steinberg clearly prefers to waste resources in creating crappy vst instruments or censor those who complain on their Facebook page about their useless support than solving those awful bugs. :unamused:

1 Like

I’ve just had this issue today.

Any solution?

Still not solved in cubase 11 ! I’ve never seen such poor support

1 Like

Seriously, still in 11 ?

Update : after a new ticket, support said that a new graphic card might solve the problem. They won’t say more (obviously they are completely lost).
I use the graphic chipset included in my i7. Anyone uses a physical graphic card and yet has the bug ?

I’m on 10.5 and I get this issue regularly. I also use the minus key to rewind a lot which makes sense with Aldergrover’s post above.

I’m on a fairly recent nVidia GPU and updated driver.
I’m thinking of switching to an AMD card eventually as I’ve heard it might help with some Cubase graphical issues such as this one. If I ever do, I’ll post my results here.

Hello Steinberg’s team, I don’t know if anyone reads this forum but the bug is still here in 11.0.20

3 years and not a single f*** given, great job !


Confirmed. Still exists in 11.0.20.