Playback cursor gone when opening variaudio editor

My Playback cursor disappears when I go from the main page to an editor page.
For example, when I stop playback. I would like to see the cursor in the varioaudio editor in the exact same place where I stopped the song. But I see a black field without the playback cursor. If I start the song for a fraction at that moment, the cursor appears again, but then I have ended up a little bit further than where I started. How can this be solved?


Could you please try to Disable Preferences from the Cubase Safe Start dialog?

In that case, the cursor is back, So it has to be a Preferences setting? But which one could it be?


I’m afraid the preferences become corrupted and you cannot fix it. I would rather start with the fresh preferences. Copy the Key Commands.xml file back to get your custom Key Commands.

1 Like

Thanx !