Playback doesn't work with sound

I’m using Cubase LE 5 with a Tascam 1800, and when I try to play back what I’ve recorded, the sound from the Cubase LE 5 program doesn’t come through my computer or through the Tascam, despite the fact that the “VST Connetions” Outputs section says that the outputs of the Tascam should be delivering the sound. Any help regarding this problem would be greatly appreciated, thanks.

Alexander735

Did you turn off the monitor button after you finished recording? If that is not it, a screenschot would be the easiest way for someone to spot the problem.
HTH
J.L.

I’m using a laptop, and I don’t have it connected to a monitor, although I haven’t closed it or put it to sleep or anything between recording and playback. I’ll put up a screenshot in a bit.

I don’t mean the speakers. I mean the monitor button that allows you to monitor the input of a track (when recording) instead of hear what is recorded on the track.
HTH
J.L.

Ya, I turned off the monitor button on all of the tracks, and it shows in the program that the tracks have sound, but they aren’t coming out through the speakers or the Tascam.
Screenshot of Cubase LE 5 (VST Connections - Outputs).png
Screenshot of Cubase LE 5.png

If you have the Tascam ASIO driver selected you will get no sound through your laptop speakers, all sound will be routed through the Tascam interface and you will need to monitor via that, either with external speakers or headphones.

I have my headphones plugged into the Tascam, and I’m hearing what is being currently heard through my mics, but when I turn off the monitor buttons and playback what I’ve recorded, there’s no sound from the recording.

Can you please post a screenshot of the inspector with one of your audio tracks selected. This is to confirm that you have the output of the track routed to the master output. Also, are the speakers (not the headphones) connected to the Tascam audio device or to the computer? This is very important. If they are connected to the computer with Cubase using the Tascam, then the audio will not make it to the speakers. It may still make it to the headphones plugged into the Tascam but that depends on how the Tascam is setup. The headphone jack in the Tascam may be (or have an option to) monitor the inputs only.
HTH
J.L.
EDIT: I took a look at the manual for the US-1800, the “Mix” knob adjusts the level between monitoring the inputs (your mics) and the output (what Cubase should be playing back). This knob is immediately left of the headphone jack. It should be to the full clockwise position to hear Cubase’s output from your headphones.

Alexander735: jaslan is right, turn the mix knob to the right (to computer) on your US-1800 and make sure
your monitor and record buttons on the MIXER are off on playback.

Hope this helps

Jack :smiley: :smiley: :smiley: