Playback from specific note not working?

Dorico for iPad
iPad Air 4 iOS 16.1.1

When selecting the note shown below, then pressing the green Play icon, the tune starts playing from the next note. Same behaviour whether in Full Score or in the Bass part as shown.

But… playing from selected notes at the beginning of a bar works OK.

Is this expected behaviour or a glitch?

1 Like

Check whether the option Play button in mini-transport plays from selection, if any is activated on the Play page of Preferences: it should be switched on.

It is switched on Daniel. If I select the rest before the quaver, and then press the Play icon, the quaver is played. If the actual quaver is selected then playback commences from the next note.

It’s not a big deal, but maybe something to add in the Help guide about Playback?

I’m fairly sure that’s not intended behaviour, does this happen consistently, even after closing and restarting the Dorico app? Is it only in this project, or does the same happen in another project with a similar rhythmic formulation? What sounds are you using? etc.

Thanks for your input Lillie. I orgininally entered this piece in Dorico Po 4.something.

  1. Yes, it is consistent, even after closing (completely) and restarting the app.
  2. Same happens no matter which project is opened (I tried Hark! The Herald Angels Sing - same result)
  3. The behaviour is the same across all parts (SATB) but only when the associated part is selected from the drop-down list. It’s fine in Full Score. Doesn’t seem to make any difference whether a quaver, crotchet or minim is selected, provided the note is not in the first bar. Subsequent to bar 1, any note selected, regardless of it’s rhythmic position, doesn’t play.
  4. I’m using Microsonic Ooh Choirs in both peices

I can easily send you both project files from my iPad if that would help, but it isn’t a major deal to waste a huge amount of time on.


edit…a bit later…

Tried full score but with the Bass soloed in the mixer - sometimes same behaviour. Also, sometimes OK beyond bar 1, but then not after several bars later. So - I’m completely confused :face_with_spiral_eyes: