Playback Gap between Flows?


I’ve made the switch from Sibelius to Dorico recently and decided to rearrange my Theme and Variations piece using flows. When I play it back there is a 5 second gap between each of the flows and I would prefer it to be much shorter, around 1 second. I’ve had a look around in the settings however can’t seem to find anything, does anyone know how to change it?

I’m using Elements 3.1

Thanks :slight_smile:

Play mode, menu Play > Playback options > Timing > Flows. I haven’t checked if that has limitations in Dorico Elements, but I guess not.

Playback Options is only available in Dorico Pro.

Oops, sorry!

If you want to attach your project here or send it to me (d dot spreadbury at steinberg dot de) I’ll gladly set this playback option to 0 seconds in Dorico Pro and return the project to you.