playback interrupted first time any track plays

Just updated to 9.5.30 on W10 but this was happening in the previous version too - when I open an existing session and play it from the beginning, playback will be interrupted each time a new track is encountered. It seems more prominent with Halion Sonic SE. Once played through it’s fine for the rest of the session. Seems like once the session “figures out” what it needs to play then everything is OK - but it can only “figure it out” once it’s been played.

I’m using an M-Audio Profire 610. But again, it seems like this is a fairly recent issue. And yes, there’ve been plenty of Windows updates in recent months.



Try to increase Buffer Size of your Audio Device, please.

Is Windows power management set to high performance?

Just wondering if could be drives sleeping if Halion is unable to read the samples from drive without waking it first.

Thanks for the replies. Neither suggestion seemed to help. I did create a power scheme with the disk set to never power off. I do have Activate Steinberg Audio Power Scheme checked in Studio Setup, which also has the disk as never powering off.

Other advanced settings are 64-bit processing, multi processing, asio guard normal, boosted audio priority, disk preload 2, adjust for record latency checked and record shift 0.

Increasing buffer size to 1024 had no effect.

Watch the performance meter as it plays these parts…what if anything does it show??

Average audio processing load (top meter) pegs. Real-time peak doesn’t peg but shows an over. Disk cache load goes up to less than 25%.

I have the same problem, with all brands of VSTi’s. When it occurs, the performance meter spikes into the red. After that, the overall performance stays below 25%

I have tried all suggestions, nothing helps. This started with version 9.0.

try running resplendence latencymon (no other soft running at first) and seeing what it reports.

I’m following this keenly as I have exactly the same issue; otherwise everything works fine.
I’m running Elements 9.5 on Win 10 and I’ve tweaked everything in ‘Studio Setup’ to no avail.


using Kontakt?

Try setting the disk preload from default value of 2 to 4. That cured the problem for me. You can take it as high as 6, if necessary.

I still want to experiment with latencymon, but the disk preload suggestion seems to have worked for me on one project. Haven’t tested others yet.

[EDIT] I spoke too soon. Still happening at 4. Will have to continue troubleshooting as time permits.