Playback issue-trombone full volume

I have a brass quintet score in which all parts follow inputted dynamics apart from the trombone which appears to play full volume throughout, despite the dynamic markings. How can I get the trombone to respond properly?

I’m using the latest Dorico version ( and Halion Sonic SE 4. Dorico audio engine version

Dell laptop i7

Have you tried reapplying the Playback Template?

Can you attach the project?

Brass Quintet in Bb Minor Ewald.dorico (1.7 MB)

Go to Play Mode > Endpoint Setup > change the Trombone to CC11 Dynamics (instead of Modulation Wheel Dynamics)

Struggling to find where Endpoint setup dialogue is accessed

In the left zone in Play Mode, you should see “Routing” and in that will be the cogwheel to click

Ah–got it. Thanks. Problem solved. Many thanks! Will this setting remain for future projects?

Not sure to be honest. Try creating a brand new one and see what happens? I.e. if it’s just this project?

Many thanks for your help. Will try out on next project.

1 Like

It seems a curious anomaly that the HSSE playback templates set Trombone to Mod Wheel, rather than CC11.

To fix it for other projects create a new playback template (see manual for details how to do so)